<!DOCTYPE html><html dir="ltr" lang="it-IT"
 prefix="og: https://ogp.me/ns#" ><head><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3222751519475569"
 data-ad-slot="7409952397"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><meta name="propeller" content="bcf2ed6ceb21554260b08738e636963f"><meta name="google-site-verification" content="4xZ3_kYfAz_BpWbQcX6Dn28fcTp6b3OpKuiHV4ymD8o" /><meta charset="UTF-8"><meta name="description" content="Musica, Cinema, Libri, Serie Tv, Sport, Moda e tanto altro ancora"><meta name="viewport" content="width=device-width, initial-scale=1", maximum-scale=1" /><link rel="pingback" href="https://www.atomheartmagazine.com/xmlrpc.php"><style media="all">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</style><title>“Stupida Paranoia” è il nuovo singolo di Straid “Stupida Paranoia” è il nuovo singolo di Straid</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Montserrat';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
 font-family: 'Montserrat';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aX8.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://atomheartmagazine.com/wp-content/themes/dailypost/css/fonts/icomoon.ttf?-effqqc" crossorigin /><meta name="description" content="“Stupida Paranoia” racconta la contraddizione di un rapporto basato su principi sbagliati. La canzone vuole essere una dichiarazione, uno sfogo mettendo in chiaro le cose nella speranza che tutto possa sempre migliorare anche se i problemi sono tanti. La mancanza di comunicazione tra due persone rende la quotidianità un inferno ma allo stesso tempo li" /><meta name="robots" content="max-image-preview:large" /><meta name="google-site-verification" content="WeIy_aRbKsrujnf5YRzr23lQH9sN3n4Dx0Jq-cJdmS4" /><meta name="keywords" content="musica" /><link rel="canonical" href="https://www.atomheartmagazine.com/stupida-paranoia-e-il-nuovo-singolo-di-straid/26566" /><meta property="og:locale" content="it_IT" /><meta property="og:site_name" content="Atom Heart Magazine" /><meta property="og:type" content="article" /><meta property="og:title" content="“Stupida Paranoia” è il nuovo singolo di Straid “Stupida Paranoia” è il nuovo singolo di Straid" /><meta property="og:description" content="“Stupida Paranoia” racconta la contraddizione di un rapporto basato su principi sbagliati. La canzone vuole essere una dichiarazione, uno sfogo mettendo in chiaro le cose nella speranza che tutto possa sempre migliorare anche se i problemi sono tanti. La mancanza di comunicazione tra due persone rende la quotidianità un inferno ma allo stesso tempo li" /><meta property="og:url" content="https://www.atomheartmagazine.com/stupida-paranoia-e-il-nuovo-singolo-di-straid/26566" /><meta property="fb:app_id" content="139828619514987" /><meta property="fb:admins" content="441582199211682" /><meta property="og:image" content="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg" /><meta property="og:image:secure_url" content="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="711" /><meta property="article:tag" content="musica" /><meta property="article:published_time" content="2022-07-18T11:15:28+00:00" /><meta property="article:modified_time" content="2022-07-18T11:15:38+00:00" /><meta property="article:publisher" content="https://www.facebook.com/AtomHeartMagazine/" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@AtomHeartMag" /><meta name="twitter:title" content="“Stupida Paranoia” è il nuovo singolo di Straid “Stupida Paranoia” è il nuovo singolo di Straid" /><meta name="twitter:description" content="“Stupida Paranoia” racconta la contraddizione di un rapporto basato su principi sbagliati. La canzone vuole essere una dichiarazione, uno sfogo mettendo in chiaro le cose nella speranza che tutto possa sempre migliorare anche se i problemi sono tanti. La mancanza di comunicazione tra due persone rende la quotidianità un inferno ma allo stesso tempo li" /><meta name="twitter:image" content="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg" /> <script type="application/ld+json" class="aioseo-schema">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</script><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Atom Heart Magazine &raquo; Feed" href="https://www.atomheartmagazine.com/feed" /><link rel="alternate" type="application/rss+xml" title="Atom Heart Magazine &raquo; Feed dei commenti" href="https://www.atomheartmagazine.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Atom Heart Magazine &raquo; “Stupida Paranoia” è il nuovo singolo di Straid Feed dei commenti" href="https://www.atomheartmagazine.com/stupida-paranoia-e-il-nuovo-singolo-di-straid/26566/feed" /><link rel='stylesheet' id='tt-font-awesome.min.css-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var tesla_ajax = {"url":"https:\/\/www.atomheartmagazine.com\/wp-admin\/admin-ajax.php","nonce":"77fe476f76"};
tesla_ajax.actions = {story:{},
};</script><link rel="https://api.w.org/" href="https://www.atomheartmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.atomheartmagazine.com/wp-json/wp/v2/posts/26566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.atomheartmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.atomheartmagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0" /><link rel='shortlink' href='https://www.atomheartmagazine.com/?p=26566' /><link rel="alternate" type="application/json+oembed" href="https://www.atomheartmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atomheartmagazine.com%2Fstupida-paranoia-e-il-nuovo-singolo-di-straid%2F26566" /><link rel="alternate" type="text/xml+oembed" href="https://www.atomheartmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atomheartmagazine.com%2Fstupida-paranoia-e-il-nuovo-singolo-di-straid%2F26566&#038;format=xml" /> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.atomheartmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="twitter:partner" content="tfwp"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="“Stupida Paranoia” è il nuovo singolo di Straid"><meta name="twitter:description" content="“Stupida Paranoia” racconta la contraddizione di un rapporto basato su principi sbagliati. La canzone vuole essere una dichiarazione, uno sfogo mettendo in chiaro le cose nella speranza che tutto possa sempre migliorare anche se i problemi sono tanti. La mancanza di comunicazione tra due persone rende la quotidianità un inferno ma allo stesso tempo li&hellip;"><meta name="twitter:image" content="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg"> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body id="front-page" class="post-template-default single single-post postid-26566 single-format-standard wpb-js-composer js-comp-ver-5.1.1.5 vc_responsive"><div id="side-menu"><div class="side-menu-container"><div class="side-menu-wrapper"> <a class="identity" href="https://www.atomheartmagazine.com" style="" > DailyPost </a><ul class="clean-list page-main-links"><li class="page_item page-item-19693"><a href="https://www.atomheartmagazine.com/">Atom Heart Magazine | Home Page</a></li><li class="page_item page-item-20215"><a href="https://www.atomheartmagazine.com/prova">Cerca La Tua Vacanza Ideale</a></li><li class="page_item page-item-5425"><a href="https://www.atomheartmagazine.com/chi-siamo">Chi Siamo</a></li><li class="page_item page-item-8903"><a href="https://www.atomheartmagazine.com/collabora-con-noi">Collabora con noi</a></li><li class="page_item page-item-4567"><a href="https://www.atomheartmagazine.com/contattaci-2">Contattaci!</a></li><li class="page_item page-item-19181"><a href="https://www.atomheartmagazine.com/cookie-policy">Cookie Policy</a></li><li class="page_item page-item-4570"><a href="https://www.atomheartmagazine.com/f-a-q">F.A.Q.</a></li><li class="page_item page-item-21756"><a href="https://www.atomheartmagazine.com/la-tua-pubblicita-qui">La tua pubblicità qui</a></li><li class="page_item page-item-21788"><a href="https://www.atomheartmagazine.com/privacy-policy">Privacy Policy</a></li></ul></div></div></div><div id="page"><div class="share-story-text-popup"><div class="popup-header" data-share-option="twitter"> <span class="share-option-icon" data-share-icon="twitter"></span> <span class="close-popup">Close</span></div><div class="share-block-wrapper"><div class="share-block"><h4 class="block-title">What your are sharing</h4><div class="share-message"></div><div class="btn-wrapper align-center"> <a href="#" class="btn template-btn-1" target="_blank">Share</a></div></div></div></div><div class="page-wrapper"><div class="progress-block" data-current-post-id><div class="container-fluid"><div class="row"><div class="col-md-9"><div class="row"><div class="col-md-11><div class="progress-block-wrapper"><h4 class="post-title"><a href="https://www.atomheartmagazine.com/stupida-paranoia-e-il-nuovo-singolo-di-straid/26566">“Stupida Paranoia” è il nuovo singolo di Straid</a></h4><div class="progress-container"> <span class="actual-progress"></span></div></div></div></div></div><div class="col-md-3"><div class="post-settings-wrapper"><ul class="post-settings clean-list"><li class="setting comments hidden"> <span class="title">Comment</span><div class="icon-wrapper"> <i class="icon icon-comments"> <span class="nr-of-comments">0</span> </i></div></li><li class="setting print"> <span class="title">Print</span><div class="icon-wrapper"> <i class="icon icon-printer"></i></div></li></ul></div></div></div></div></div><div class="quote-block"> <input type="hidden" class="quote-text" value=" /><ul class="share-options clean-list"><li class="option facebook" data-option="facebook"> <a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="option twitter" data-option="twitter"> <a href="#"><i class="fa fa-twitter"></i></a></li><li class="option quote" data-option="quote"> <a href="#"><i class="icon-quote"></i></a></li></ul></div><div class="search-panel"> <span class="search-panel-close">close</span><div class="container-fluid"><form class="main-search-form" method="get" role="search" action="https://www.atomheartmagazine.com/"><div class="input-line"> <input type="text" name="s" id="s" class="search-input" placeholder="Search" autocomplete="off"/> <button class="search-submit"><i class="icon-magnifier"></i></button></div><ul id="search-results" class="clean-list"></ul></form></div></div><header><div class="main-header-wrapper"><div class="container-fluid"><div class="row"><div class="col-md-3 col-lg-3"> <a class="site-identity" href="https://www.atomheartmagazine.com" style="" > <img src="https://atomheartmagazine.com/wp-content/uploads/2016/07/logo-small.png" alt="DailyPost"> </a></div><div class="col-md-7 col-lg-7"><div class="breaking-news"> <span class="block-title">Breaking news</span><p class="block-body marquee"> &#8220;Lo Chiamavano Trinità&#8221;, uno dei classici per eccellenza del cinem...<a href="https://www.atomheartmagazine.com/lo-chiamavano-trinita-torna-nei-cinema-italiani/26471">read more</a> Il 26 ottobre, i Muse saranno in concerto all&#8217;Alcatraz di Milano.  ...<a href="https://www.atomheartmagazine.com/muse-in-concerto-a-milano-26-ottobre-2022/26416">read more</a> Manca una settimana all’attesissimo concerto di Vasco Rossi a Messina.  ...<a href="https://www.atomheartmagazine.com/vasco-rossi-in-concerto-a-messina-17-giugno/26412">read more</a> Social Distortion live al Carroponte, Sesto San Giovanni (Milano). Special Gues...<a href="https://www.atomheartmagazine.com/social-distortion-in-concerto-a-milano-recensione/26363">read more</a> È partita una campagna di autofinanziamento dal basso, che ha lo scopo di recu...<a href="https://www.atomheartmagazine.com/gianni-mina-minas-rewind/26331">read more</a> Un nuovo report di Kotaku fa filtrare un&#8217;interessante indiscrezione: Hang...<a href="https://www.atomheartmagazine.com/mafia-4-in-sviluppo-indiscrezioni-su-un-prequel/26196">read more</a> Bloodborne potrebbe finalmente tornare. &#8220;Non abbiamo ancora visto tutto&#...<a href="https://www.atomheartmagazine.com/bloodborne-e-pronto-a-tornare-non-abbiamo-visto-tutto/26074">read more</a> Inaugurata poche sere fa a Milano la sesta replica di Balkanica, la mostra fot...<a href="https://www.atomheartmagazine.com/balkanica-la-mostra-di-claudio-silighini/26048">read more</a> THE WHITE BUFFALO sarà finalmente dal vivo in data unica nel nostro Paese il ...<a href="https://www.atomheartmagazine.com/the-white-buffalo-data-unica-a-milano-e-deluxe-edition-di-on-the-widows-walk/25998">read more</a> Coachella Valley Music and Arts Festival 2022. Decine di artisti si esibiranno ...<a href="https://www.atomheartmagazine.com/coachella-2022-ecco-tutto-quello-ce-da-sapere/25968">read more</a></p></div><nav class="main-nav align-center"><ul class="clean-list"><li id="menu-item-19697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19697"><a href="https://www.atomheartmagazine.com/category/news">News</a><ul class="sub-menu"><li id="menu-item-19698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19698"><a href="https://www.atomheartmagazine.com/category/recensioni">Recensioni</a></li><li id="menu-item-19699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19699"><a href="https://www.atomheartmagazine.com/category/interviste">Interviste</a></li></ul></li><li id="menu-item-10048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048"><a href="https://www.atomheartmagazine.com/chi-siamo">Chi Siamo</a></li><li id="menu-item-12826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12826"><a href="https://www.atomheartmagazine.com/collabora-con-noi">Collabora con noi</a></li><li id="menu-item-21758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21758"><a href="https://www.atomheartmagazine.com/la-tua-pubblicita-qui">La tua pubblicità qui</a></li><li id="menu-item-10050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10050"><a href="https://www.atomheartmagazine.com/contattaci-2">Contattaci!</a><ul class="sub-menu"><li id="menu-item-10049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10049"><a href="https://www.atomheartmagazine.com/f-a-q">F.A.Q.</a></li><li id="menu-item-20227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20227"><a href="https://www.atomheartmagazine.com/prova">Cerca La Tua Vacanza Ideale</a></li></ul></li></ul> <span class="search-panel-toggle no-select"> <i class="fa fa-search"></i> </span></nav></div><div class="col-md-2 col-lg-2"><div class="main-social-block"><ul class="social-platforms clean-list"><li class="platform align-center"> <span class="title">Facebook</span> <a href="https://facebook.com/atomheartmagazine" target="_blank" class="facebook"> <span class="counter">0</span> </a></li><li class="platform align-center"> <span class="title">Twitter</span> <a href="https://twitter.com/atomheartmag" target="_blank" class="twitter"> <span class="counter">915</span> </a></li></ul></div></div></div></div></div> <script type="text/javascript">//
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-88405104-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
//</script></header><div class="content-wrapper no-padding"><div class="single-post-area right"><div class="container-fluid post-wrap"><div class="row"><div class="col-md-9 post-wrap"><div class="single-post-container" data-scroll="no"><div class="row"><div class="col-md-11 post-wrap"><div class="post single-post infinite post-26566 type-post status-publish format-standard has-post-thumbnail hentry category-music" data-next-id="26559" data-url="https://www.atomheartmagazine.com/stupida-paranoia-e-il-nuovo-singolo-di-straid/26566"><div class="readable-post-area"><h1 class="post-title align-center single-post-title">“Stupida Paranoia” è il nuovo singolo di Straid</h1><div class="single-post-meta align-center"><span class="post-author">by <a class="author" href="https://www.atomheartmagazine.com/author/kikka86">La Kikka</a></span><span class="post-date">on 18/07/2022</span> <a class="author-links" href="/cdn-cgi/l/email-protection#771e1911183714181a13160503591e03"><i class="fa fa-envelope" title="email"></i></a></div><div class="post-cover"><ul class="post-categories clean-list"><li class="category"><a href="https://www.atomheartmagazine.com/category/news/music">Musica</a></li></ul><div class="main-cover"> <img width="1000" height="711" src="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg 1000w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-300x213.jpg 300w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-768x546.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div><div class="post-body"><div class="post-content"><div class="wp-block-image"><figure class="aligncenter size-full"><img width="1000" height="711" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg" alt="" class="wp-image-26567 lazyload" data-srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg 1000w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-300x213.jpg 300w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-768x546.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="711" src="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg" alt="" class="wp-image-26567 lazyload" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1.jpg 1000w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-300x213.jpg 300w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-768x546.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure></div><p><strong>“Stupida Paranoia”</strong> racconta la contraddizione di un rapporto basato su principi sbagliati. La canzone vuole essere una dichiarazione, uno sfogo mettendo in chiaro le cose nella speranza che tutto possa sempre migliorare anche se i problemi sono tanti.</p><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">google_ad_client = "ca-pub-3222751519475569";
 google_ad_slot = "8374741602";
 google_ad_width = 336;
 google_ad_height = 280;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p>La mancanza di comunicazione tra due persone rende la quotidianità un inferno ma allo stesso tempo li rende speciali, così tanto da non riuscire a lasciarsi andare. È un equilibrio che oscilla tra amore e odio, tra la voglia di condividere un percorso e quella di perdersi per sempre.</p><p><strong>Spiega l’artista a proposito del brano:</strong> «Dopo l’uscita del mio E.P “Fantasmi” è stato incredibile lavorare a questa canzone. Volevamo fortemente una canzone che creasse in qualche modo una contrapposizione con il mood che si era creato nel disco. È stato bello perché spontaneo. Il pezzo è nato il 28 di maggio, e il giorno dopo ascoltandola ci ha subito dato l’idea di meritarsi le nostre attenzioni. Ci siamo buttati, come forse non abbiamo fatto mai, nella produzione ed è stato eccitante, non ci siamo mai imposti nulla, senza pensare a tempistiche e quant’altro, e dopo 20 giorni la canzone era pronta. Sono contento di essere riuscito ad affrontare una tematica che negli ultimi mesi mi ha un po’ colpito, sono sempre stato convinto che la comunicazione fosse la base di un rapporto sano, e di questo parla “stupida paranoia”».</p><p>Il videoclip di <strong>“Stupida Paranoia”</strong> è stato pensato e diretto da Margherita Cammelli e si basa su un gioco di più personalità che interagiscono direttamente con la canzone e il senso di quest’ultima. Il video cerca di interpretare visivamente la difficoltà di comunicazione con una persona che non solo cambia personalità a seconda del contesto in cui si trova ma non riesce a prendere niente sul serio.</p><p><strong>Guarda qui il videoclip: </strong><a href="https://youtu.be/B9TlQaJN424">https://youtu.be/B9TlQaJN424</a></p><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="straid - STUPIDA PARANOIA (official video)" width="1170" height="658" src="https://www.youtube.com/embed/B9TlQaJN424?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p>Straid è la nuova genesi della vita artistica di Marcello Stride. Una nuova veste musicale, nuovi stimoli, nuovi obiettivi. Tramite “Fantasmi”, il nuovo EP uscito il 3 giugno 2022, l’artista propone un assaggio della sua nuova visione musicale con quattro pezzi molto diversi fra loro ma uniti da una trama ed obiettivo comune, far conoscere la sua nuova visione artistica.</p><p><strong>Dopo “Luce Cannella” e “Fantasmi”, Straid torna con il nuovo singolo “Stupida Paranoia” disponibile in radio e in digitale dal 15 luglio 2022.</strong></p><p><a href="https://www.instagram.com/jesuis_straid/"><strong>Instagram</strong></a><strong> | </strong><a href="https://www.facebook.com/jesuis.straid"><strong>Facebook</strong></a> <strong>|</strong><a href="https://open.spotify.com/artist/69qgzlIMLNBh2p24ixi0nn"><strong>Spotify</strong></a><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'><h3>Ti potrebbe interessare anche:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.atomheartmagazine.com/sicario-su-commissione-fuori-il-nuovo-album-di-santo-trafficante-feat-egreen-metal-carter-lord-madness-e-molti-altri/25296' title='“Sicario su commissione” fuori il nuovo album di Santo Trafficante feat. Egreen, Metal Carter, Lord Madness e molti altri'> <img width="150" height="150" src="https://www.atomheartmagazine.com/wp-content/uploads/2021/10/Santo-Trafficante-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-pin-nopin="true" loading="lazy" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2021/10/Santo-Trafficante-3-150x150.jpg 150w, https://www.atomheartmagazine.com/wp-content/uploads/2021/10/Santo-Trafficante-3-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="yarpp-thumbnail-title">“Sicario su commissione” fuori il nuovo album di Santo Trafficante feat. Egreen, Metal Carter, Lord Madness e molti altri</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.atomheartmagazine.com/dal-grande-schermo-al-palco-we-all-love-ennio-morricone-dal-vivo-al-teatro-parioli/25722' title='Dal grande schermo al palco, “We All Love Ennio Morricone” dal vivo al Teatro Parioli'> <img width="150" height="150" src="https://www.atomheartmagazine.com/wp-content/uploads/2022/02/Ennio-Morricone-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-pin-nopin="true" loading="lazy" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/02/Ennio-Morricone-150x150.jpg 150w, https://www.atomheartmagazine.com/wp-content/uploads/2022/02/Ennio-Morricone-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="yarpp-thumbnail-title">Dal grande schermo al palco, “We All Love Ennio Morricone” dal vivo al Teatro Parioli</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.atomheartmagazine.com/maca-il-nuovo-video-di-prhome-in-un-crime-film-con-lattore-matteo-tosi/26559' title='Maca, il nuovo video di Prhome in un crime film con l&#8217;attore Matteo Tosi'> <img width="150" height="150" src="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-pin-nopin="true" loading="lazy" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-150x150.jpeg 150w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-300x300.jpeg 300w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-768x768.jpeg 768w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-120x120.jpeg 120w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca.jpeg 950w" sizes="(max-width: 150px) 100vw, 150px" /><span class="yarpp-thumbnail-title">Maca, il nuovo video di Prhome in un crime film con l&#8217;attore Matteo Tosi</span></a></div></div><div class="post-navigation"></div><p class="tags"></p></div></div></div><div class="comments-area-block" data-comments="0"><div class="comments-area-expand align-center"> <span class="comments-area-toggle">No Comments</span></div><div class="comments-area-wrapper"><div class="comments-area-container"><div class="comments-area"><p class="must-log-in">Devi <a href="https://www.atomheartmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.atomheartmagazine.com%2Fstupida-paranoia-e-il-nuovo-singolo-di-straid%2F26566%23respond">accedere</a> per postare un commento.</p></div></div></div></div></div></div></div></div></div><div class="col-md-3 sidebar-wrapper"><div class="sidebar"><div class="widget widget_text"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-3222751519475569";
 google_ad_slot = "8374741602";
 google_ad_width = 336;
 google_ad_height = 280;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div><div class="widget widget_search"><form class="search-form" method="get" role="search" action="https://www.atomheartmagazine.com/"> <input type="text" name="s" id="s" value="" class="form-input check-input" placeholder="Search for news"></form></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3222751519475569"
 data-ad-slot="9569157977"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://rcm-eu.amazon-adsystem.com/e/cm?o=29&p=12&l=ez&f=ifr&linkID=23d703189bf62730b276b0f08f716da9&t=ac0c9b-21&tracking_id=ac0c9b-21" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div class="widget widget_text"><div class="textwidget"><p>In qualità di Affiliato Amazon, questo sito riceve un guadagno dagli acquisti idonei.</p></div></div><div class="widget widget_text"><h5 class="widget-title">Partners:</h5><div class="textwidget"><center><img width="150" height="150" src="https://atomheartmagazine.com/wp-content/uploads/2016/08/logo-sito-3-150x150.png" class="vc_single_image-img attachment-thumbnail" alt="logo-sito-3" srcset="https://atomheartmagazine.com/wp-content/uploads/2016/08/logo-sito-3-150x150.png 150w, https://atomheartmagazine.com/wp-content/uploads/2016/08/logo-sito-3.png 200w" sizes="(max-width: 150px) 100vw, 150px"></center> <a href="http://www.brandbacker.com" title="BrandBacker Member" alt="BrandBacker Member" target="_blank" rel="noopener"><img src="https://images.brandbacker.com/badges/no_badge.png"></a></div></div><div class="widget widget_latest_posts"><h5 class="widget-title">Articoli recenti</h5><div class="post preview-post"><div class="preview-post-container clearfix"><div class="post-cover"> <a href="https://www.atomheartmagazine.com/stupida-paranoia-e-il-nuovo-singolo-di-straid/26566"> <img width="150" height="150" src="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-150x150.jpg 150w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/straid-stupida-paranoia-1-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /> </a></div><div class="post-details"><h6 class="post-title"> <a href="https://www.atomheartmagazine.com/stupida-paranoia-e-il-nuovo-singolo-di-straid/26566">“Stupida Paranoia” è il nuovo singolo di Straid</a></h6><div class="post-meta"> <span class="views"> 1 views</span></div></div></div></div><div class="post preview-post"><div class="preview-post-container clearfix"><div class="post-cover"> <a href="https://www.atomheartmagazine.com/maca-il-nuovo-video-di-prhome-in-un-crime-film-con-lattore-matteo-tosi/26559"> <img width="150" height="150" src="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-150x150.jpeg 150w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-300x300.jpeg 300w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-768x768.jpeg 768w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca-120x120.jpeg 120w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/Copertina-Maca.jpeg 950w" sizes="(max-width: 150px) 100vw, 150px" /> </a></div><div class="post-details"><h6 class="post-title"> <a href="https://www.atomheartmagazine.com/maca-il-nuovo-video-di-prhome-in-un-crime-film-con-lattore-matteo-tosi/26559">Maca, il nuovo video di Prhome in un crime film con l&#8217;attore Matteo Tosi</a></h6><div class="post-meta"> <span class="views"> 7 views</span></div></div></div></div><div class="post preview-post"><div class="preview-post-container clearfix"><div class="post-cover"> <a href="https://www.atomheartmagazine.com/different-story-e-il-nuovo-singolo-di-enby-melania/26556"> <img width="150" height="150" src="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/DIFFERENT-story-scaled-e1657895519500-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.atomheartmagazine.com/wp-content/uploads/2022/07/DIFFERENT-story-scaled-e1657895519500-150x150.jpg 150w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/DIFFERENT-story-scaled-e1657895519500-300x300.jpg 300w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/DIFFERENT-story-scaled-e1657895519500-768x768.jpg 768w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/DIFFERENT-story-scaled-e1657895519500-120x120.jpg 120w, https://www.atomheartmagazine.com/wp-content/uploads/2022/07/DIFFERENT-story-scaled-e1657895519500.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /> </a></div><div class="post-details"><h6 class="post-title"> <a href="https://www.atomheartmagazine.com/different-story-e-il-nuovo-singolo-di-enby-melania/26556">“Different Story” è il nuovo singolo di Enby &amp; Melania</a></h6><div class="post-meta"> <span class="views"> 7 views</span></div></div></div></div></div></div></div></div></div><div class="scroll-top-wrapper"> <span class="scroll-top-article"> <span class="placeholder">Story</span> </span> <span class="scroll-top-page"> <i class="fa fa-angle-up"></i> <span class="placeholder">Page</span> </span></div></div></div><footer><div class="container-fluid"><div class="row"><div class="col-md-10 col-md-offset-1 col-lg-8 col-lg-offset-2"><div class="widgets-area"><div class="row"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3222751519475569"
 data-ad-slot="7409952397"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><div class="col-md-4"><div class="widget widget_block"><a href="https://www.zazoom.it/zoom/utente.asp?ut=2131" target="_blank" title="Segnala a Zazoom - Blog Directory - Aggregatore Feed"><img width="25" src="https://www.zazoom.it/share.png" alt="Segnala a Zazoom - Blog Directory" title="Segnala a Zazoom - Blog Directory"style="border:0px;cursor:pointer;"/></a></div></div></div></div><div class="social-section"><div class="row"><div class="col-md-12"><ul class="social-block clean-list"><li> <a href="https://www.facebook.com/AtomHeartMagazine/"><i class="fa fa-facebook" title="facebook"></i> facebook</a></li><li> <a href="https://www.twitter.com/atomheartmag"><i class="fa fa-twitter" title="twitter"></i> twitter</a></li><li> <a href="https://www.youtube.com/atomheartmagazine"><i class="fa fa-youtube" title="youtube"></i> youtube</a></li><li> <a href="https://www.instagram.com/atomheartmagazine"><i class="fa fa-instagram" title="instagram"></i> instagram</a></li></ul></div><div class="col-md-12"></div></div></div></div></div></div><div class="copyrights align-center"><div class="container-fluid"><p> Designed and Developed by<a href="http://www.easyholidays.it"> EasyHolidays</a></p></div></div></footer></div></div> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script type='text/javascript' id='subscription-js-extra'>var ttSubscrConfig = {"error_class":"error","required_class":"s_error","required_msg":"Please insert email","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"#newsletter .result_container","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"Error writing to disk","success_msg":"Successfully Subscribed","error_writing_msg":"Couldn't write to file","subscription_nonce":"69b16e13bc"};</script> <script defer type='text/javascript' src='//maps.googleapis.com/maps/api/js?key#038;siteground-async=1' id='g-map-js'></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
 // window.location.reload() doesn't respect the Hash in IE
 window.location.hash = window.location.hash;
 }</script> <![endif]--> <script src='https://stats.wp.com/e-202229.js' defer></script> <script>_stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'42711257',post:'26566',tz:'2',srv:'www.atomheartmagazine.com'} ]);
 _stq.push([ 'clickTrackerInit', '42711257', '26566' ]);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-11987679-8', 'auto');
 ga('send', 'pageview');</script> <script defer src="https://www.atomheartmagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-d25b7366c1e1bb917933a1bccb61dbca.js"></script></body></html>